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Project Overview 

In this project, students become marketing executives for an amusement park. This challenging 

job has them use Microsoft Office to complete a wide range of job duties. To start, they create a 

poster in Microsoft Word advertising the thrilling rides and spectacular shows that guests can 

experience. The fun continues when Internet research is conducted for an animal exhibit to 

develop placards for the enclosure. Their next task has students become involved in selecting a 

new attraction by graphing survey data using Microsoft Excel. This exciting new addition is 

promoted by creating a video using Microsoft PowerPoint. To generate a buzz about the 

attraction, season ticket holders are rewarded for their loyalty with an invitation to an exclusive 

event, created using Microsoft Publisher. With the year ending, amusement park data is analyzed 

using a Microsoft Access database with the goal to improve customer satisfaction in the future. 

 

➢ In session 1, students create an amusement park. To start, they select the thrill 

rides, exhibits, shows, and other services available to guests. Once a plan has 

been developed, they use Microsoft Word to promote this exciting tourist 

attraction. Using text, clip art, pictures, and more, students develop the word 

processing skills necessary to create an attention-grabbing poster. 

➢ In session 2, students conduct Internet research to prepare placards for an animal 

exhibit. To start, they are introduced to basic search strategies. They apply these 

skills to locate facts about the animal that visitors will find interesting. Afterwards, 

students expand their word processing skills to create information signs using 

Microsoft Word that are posted around the attraction. They learn how to adjust 

page orientation, set the margin, apply a page border, and more! 

➢ In session 3, students must develop a solution to increase visitor traffic. Conduct a 

survey to learn about the types of attractions that appeal to a particular age 

group. Organize the data in a worksheet and chart the results using Microsoft 

Excel. Afterwards, analyze the information to determine what needs to be added 

to the amusement park to attract a particular visitor. 

➢ In session 4, students create a video advertisement to publicize an attraction. This 

marketing promotion will run on electronic billboards throughout the park. Using 

Microsoft PowerPoint, students create a series of eye-catching slides using text 

boxes, pictures, and WordArt. Transitions and simple animation are applied to the 

presentation. Upon completion, the advertisement is saved as a video. 

➢ In session 5, students invite guests to the opening of an exciting new attraction. 

Only amusement park season ticket holders can attend this exclusive event. Using 

Microsoft Publisher, students create an invitation that encourages people to visit 

the park and join in the celebration. 

➢ In session 6, students examine amusement park data. To start, they are 

introduced to Microsoft Access and database terminology. Afterwards, they view 

a summary of the attractions available to guests. By filtering the records, students 

learn about the popularity of rides, aging exhibits, and location of essential 

services. Once familiar with how to use a database, they enter a record of the 

latest addition to the park. 
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Assignment 1: Become an Executive for an Amusement Park 
 

 
 

What Is a Marketing Executive? 

A marketing executive designs promotions to advertise a product or service. This job can be 

challenging because the tasks are varied and require a range of skills. Job duties include: 

 

• develop new ideas 

• plan a marketing campaign 

• select the format of an ad 

• create an advertisement 

• proofread a copy of the advertisement 

• choose the placement of the ad 

• organize an event 

• distribute marketing materials 

• conduct market research 

• analyze data to make decisions 

• communicate with customers 

• manage a marketing budget 

• generate sponsorship 

• use technology to complete tasks 

 

 

Are You an Excellent Executive? 

Below is a list of traits that a marketing executive must possess. Select TWO traits.  

For each one, describe a time that you had to use this quality to complete a task. 

 

 innovative  organized 

 imaginative  analytical 

 creative  sociable 

 artistic  logical 

 leadership  computer savvy 

 

 

1. a) Trait:  

 b) Describe a time that you had to use this quality to complete a task: 

   

   

 

2. a) Trait:  

 b) Describe a time that you had to use this quality to complete a task: 

   

   

 

  

Congratulations!  

You have been hired as the marketing executive for an amusement park. 

Your job is to promote the amusement park to increase visitor traffic.  



 

Copyright © TechnoKids Inc. 1-6 TechnoWonderland | Microsoft 365 

About the Amusement Park 

As the new marketing executive, you need to promote the amusement park as a fun place to 

spend the day. Why would children, teenagers, and their parents want to visit the park? 

Consider the rides, attractions, shows, dining, and shopping experiences your visitors will enjoy. 

 

 
 

3. Amusement Park Name:  Amusement Park Ideas 

   
Rides 

roller coaster 

Ferris wheel 

drop tower 

bumper cars 

flying swings 

haunted house 

carousel 

Animal Exhibits 

aquarium 

bird show 

camel rides 

petting zoo 

beluga cove 

fishpond 

reptile exhibit 

Dining 

ice cream parlour 

hot dog stand 

pizzeria 

snack shack 

donut hut 

beverage stand 

patio 

   

4. List three attractions:  

   

   

   

   
 

 
 

5. List two places to eat:  
Games 

midway 

mini golf 

laser tag 

arcade 

Water Park 

lazy river 

water slide 

wave pool 

splash works 

Shopping 

souvenir shop 

arts and crafts 

sunglass hut 

boutique 

   

   

   

6. List two places to shop:  
   

   
Events  

parade 

fireworks 

medieval fair 

movie night 

festival 

Live Shows  

concerts 

stunt show 

circus 

demolition derby 

performers 

Guest Services 

information booth 

stroller rentals 

trolley car 

first aid station 

restrooms 

   

   

7. Reason to visit the park:  
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Assignment 2: Design a Poster – Phase One 
 

 

 

Open Microsoft Word 

 Open Microsoft Word.   

 Click Blank document. 

 

Add the Poster Title and Format the Font and Size 

 

 Type Amusement Park Name. Press ENTER. 

 
 

 Triple click the mouse on the Amusement Park Name to select the text. 

 From the Font group on the Home tab, click the Font arrow.  

Select a font that looks FUN such as Jokerman or Curlz. 

 With the text selected, click the Font Size  arrow. Select font size 36.  

 With the text selected, click Increase Font Size  to make the letters bigger. 

 With the text selected, click Decrease Font Size  to make the letters smaller. 

  

As the new marketing executive, you need to 

increase visitor traffic to the amusement park.  

 

Follow the instructions to design a poster using 

Microsoft Word. 

 

You are going to add the poster title. To make 

the title stand out on the page, use commands 

on the Font group of the Home tab. 

Refer to Assignment 1 for your park name. 

Amusement Park Name: 

Format the font, size, style, text 

effect, and color. 

Attractions: 

Create a numbered list of the top 

three park attractions. 
Picture From File: 

Insert a picture of an attraction. 

Format the picture style. 

Online Picture: 

Insert a picture found online 

related to a restaurant or shop. 

Format the picture style. 

Shape: 

Draw and format a shape. Add 

text to describe a reason guests 

should visit. 

Restaurants and Shops: 

Create a bulleted list of two places 

to eat and two places to shop. 
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Undo and Redo an Action 

 Click Undo on the Quick Access Toolbar to remove the last action.  

 Click Redo on the Quick Access Toolbar to put the action back again.  

 

Format the Font Style, Text Effects, and Color of the Poster Title 

 

 Click beside the Amusement Park Name to position the cursor.  

 Click and drag the mouse over the words to select the text. 

 

Apply Font Styles 

 Click Bold   in the Font group to make the words stand out.  

Notice that the command is now highlighted.    

 If you want to remove the Bold font style, click on the command again.  

 Select the title. Click Italic  in the Font group to slant the text to the right. 

 With the text selected, click Underline  in the Font group to place a line below the title.  

 

Apply Text Effects 

 On the Home tab from the Font group, click Text Effects.  

Select an option from the gallery. 

 
 

Format the Font Color 

 On the Home tab from the Font group, click the arrow beside Font Color.  

 Select an option from the palette. 

  

You can format the font style, apply text effects, 

and change the color of the letters. Try it! 

Pick a color 

You can customize the 

outline, shadow, 

reflection, and glow. 

Use your skills to format the poster 

title. It must be easy to read and 

eye-catching. 
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Align the Poster Title 

 

 Select the title. 

 Click Align Right  from the Paragraph group.  

 With the text still selected, click Center.   

 With the text still selected, click Align Left.   

 Pick the alignment option you like the best. 

 
 

 

 

Create a Numbered List of Attractions 

 

 Position the cursor below the title.  

 Type There are many fun attractions! Press ENTER. 

 Create a numbered list: 

o Click Numbering  from the Paragraph group.  

The number 1 appears. 

o Type Attraction Name. Press ENTER. 

The number 2 appears on the next line. 

o Type Attraction Name. Press ENTER. 

The number 3 appears on the next line.  

o Type Attraction Name. Press ENTER. 

The number 4 appears on the next line. 

o To remove the number 4, click Numbering  from the Paragraph group.  

 

 Use your skills to format the text.                          

  

You can change the alignment of text on the 

page using commands on the Paragraph 

group of the Home tab. Try it! 

Visitors want to have fun at the amusement 

park.  Create a list of the top three attractions.  

There are many fun attractions! 

1. High Flyer Ferris Wheel 

2. Flying Monkey Swings 

3. Dragon Coaster 

Refer to Assignment 1 for your attractions. 
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Indent the List of Attractions 

 

 Rest the mouse pointer beside the first attraction. 

The mouse pointer will change to a white arrow.  

 Click and drag DOWN to select the list of attractions.  

 From the Paragraph group on the Home tab, click Increase Indent.   

 Keep clicking Increase Indent to move the text where you want on the page. 

 To move the text to the LEFT, click Decrease Indent.   

 

Create a Bulleted List of Restaurants and Shops 

 

 Position the cursor below the numbered list. Press ENTER. 

 Type Enjoy our restaurants and shops! Press ENTER. 

 Create a bulleted list: 

o Click Bullets  from the Paragraph group.  

o Type Restaurant Name. Press ENTER. 

o Type Restaurant Name. Press ENTER. 

o Type Shop Name. Press ENTER. 

o Type Shop Name. Press ENTER. 

o To remove the extra bullet, click Bullets  from the Paragraph group.  

 Use your skills to indent the text.     

 Use your skills to format the text.                          

 

Save the Poster and Close Microsoft Word 

 Click Save  on the Quick Access toolbar.  

Save the file as poster in your student folder. 

 Click the Close button  to exit Microsoft Word.  

You can change the indent level of text. The indent 

level is the amount of space between the margin 

and text. Try it! 

Visitors need a place to eat and shop. Create 

a bulleted list of the restaurants and stores.  

Enjoy our restaurants and shops! 

• Pete's Pizza 

• Sunshine Patio 

• Wild Side Store 

• Candy Shop 

Refer to Assignment 1. 
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Assignment 3: Design a Poster – Phase Two 
 

 
 

Open the Poster in Microsoft Word 

 Go to the place where you save your work. 

 Open the poster. 

 

 

Insert a Picture File of an Attraction 

 Place the cursor below the bulleted list.  

 Click the Insert tab. From the Illustrations group, click Pictures.  

 

 Choose This Device.  

 Browse to the Wonderland folder. Double click the attractions folder. 

 Select a picture from the folder.  

 

 Click Insert. 

 

 

Scale and Rotate the Picture 

 Click on the picture to select it.  

 Place the mouse pointer over a corner handle.  

When the mouse pointer changes to a two-way arrow,  

click and drag inwards to make the picture smaller.  

 Select the picture. 

 Place the mouse pointer over the circular handle.  

When the mouse pointer changes to a circular arrow,  

click and turn the mouse to rotate the picture.  

  

Your poster looks great! To make it look even 

better you need to add images.  
 

Follow the instructions to insert picture files, 

online pictures, and shapes.  

rotate 

scale 

The picture may go onto a second page. Do not worry!  

In the next step, you will make the picture smaller. 
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Format the Picture Style 

 
 

 Select the picture. 

 From the Picture Styles group, click the More arrow. Select a style.  

 

 From the Picture Styles group, click Picture Border.   

 Select a color from the palette. 

 

 Click Picture Border  again. Click Weight.  Select a size. 

 

 Click Picture Border  again. Click Dashes.  Select a line style. 

 

 Click Picture Effects.  Select an option.  

  

More 

Pick a color. 

View more colors. 

TIP: The Picture Style limits the dash that 

can be put around a picture. Some styles 

do not show a change to the dash. 

Microsoft Word uses contextual tabs to hold commands. A contextual tab is a 

tab that holds commands used to format or modify a selected object such as 

a picture. A Picture Format tab opens in the ribbon when a picture is 

selected. Follow the instructions to learn how to use many of the commands. 

TIP: Not all effects 

can be combined. 
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Search Term Ideas: 
 

patio food 

restaurant pizza 

grill eat 

dining plate 

shop store 

candy retail 

Format the Text Wrap and Move the Picture 

 
 

 Select the picture. 

 From the Picture Format tab, click Wrap Text.  

 Select Square.  

 Place the mouse pointer over the picture. 

When the cursor changes to a four-way arrow,  

click and drag to move the picture on the page. 

 Try the other text wrapping options to find the one you like the best!  

 

Insert and Format an Online Picture for a Restaurant or Shop 

 
 

 Place the cursor below the bulleted list. 

 Click the Insert tab. From the Illustrations group, click Pictures.  

Pick Online Pictures.   

 In the search box, type a search term. Press ENTER. 

 

 Look at the search results.  

   
 

 

 Click on a picture to add it to the poster. Click Insert. 

 Click Wrap Text  and select an option.  

 Use your skills to format the picture.  

Text wrap adjusts the way text goes around an 

object. Try each of the text wrapping options to find 

the one that looks the best!  

Insert a picture found online for a restaurant or shop.  

The Picture Format contextual tab is used to format pictures. 

Use your knowledge to make the picture look great! 

Click and drag the scroll 

bar to view the pictures. 

To restrict your search to 

simple images, type clip 

art after the search term 

OR click the Filter  and 

pick Clipart. 
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Insert a Shape to Entice Visitors to Come to the Park 

 

 Place the cursor below the bulleted list.  

 Click the Insert tab. From the Illustrations group, click Shapes.  

 

 Select an option from the gallery.  

 

 Click and drag to draw the shape on the page. 

 Use your skills to scale, rotate, and move the shape.  

Some shapes have a yellow adjustment handle.   

 If available, click and drag a colored circle to adjust the shape.  

 
 

Add Text to the Shape to Describe a Reason to Visit the Park 

 Right click on the shape and select Add Text.  

 Type a reason to visit the park. 

 Triple click on the text. 

 

The Mini Toolbar opens.  

Use the commands on the Mini Toolbar to format the text. 

 
  

Insert a shape that is eye-catching. You will use it to add text 

to explain why visitors should come to the park.  

font font size 

font style font color 

Refer to Assignment 1. 

Text Effects is not on 

the Mini Toolbar. Use 

the Home tab if you 

need this command. 

adjustment handle 
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Format the Shape 

 
 

 

 
 

 Select the shape. 

 From the Shape Styles group, click the More arrow. Select a style.  

 

 From the Shape Styles group click Shape Fill.  

 

 From the Shape Styles group, click Shape Outline.   

Use your skills to format the color, weight, sketched, and dash style. 

 

 Click Shape Effects.  Select an option.  

 
  

A new contextual tab is available for shapes. It is the Shape Format tab. 

Follow the instructions to learn how to make the shape look great! 

More 

Pick a color. 

View more colors. 

Apply a gradient or texture. 

TIP: To change the shape, click Edit Shape.  

Click Change Shape.  

Pick a new shape.  

Pick a color. 

View more colors. 

Set the width, sketched, and dash style. 
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Complete the Poster 

 
 

 Adjust the Zoom Slider  to view the Whole Page. 

 Use your skills to make the poster look great! 

     

 

Poster Checklist ✓ 
The poster entices visitors to want to visit the park.   

The poster title attracts attention.  

The words on the poster are easy to read.  

The poster has a balanced layout and is colorful.  

The list of attractions is numbered.  

The attractions are ones that visitors would find fun.  

The list of restaurants and shops are bulleted.  

The restaurants and shops are ones that visitors would like.  

The pictures illustrate the amusement park clearly.  

The style applied to objects is attractive.  

 

Print the Poster 

 Click the File tab. 

 Click Print.   

 Click the Print button.  

 

Save the Poster and then Close Microsoft Word 

 

Use your skills to make your poster look great!  

Complete the checklist to make sure you are finished.  

Design Tips: 

 

✓ The words you use should make the 

park sound like a fun place to visit. 

✓ Your rides, restaurants, and shops 

should have interesting names. 

✓ The objects on the page are 

balanced. 

✓ Your color choices are coordinated 

to create a professional look. 

✓ Use the ENTER key to add extra lines 

between the text. 

✓ Adjust the font size between lines to 

change the amount of white space.  
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Session 1 Review: Introduction to Microsoft Word 
 

1. Answer questions about the Home tab. 

 

 
 

a. Which group has commands to alter the appearance of text? Font 

   

b. Which group has commands to make lists and indent text? Paragraph 

   

c. Which command adds effects such as a shadow or glow to text? Text Effects 

   

d. Which command creates a numbered list? Numbering 

   

/4 

 

2. Match the command to the task. 

C   
 

a. Set the typeface that will be applied to the text.  

D   
 

b. Make the size of the words smaller. 

A   
 

c. Choose the size of the words from a menu of options. 

E   
 

d. Apply a style that makes the words darker. 

B   
 

e. Change the text color. 

/5 

 

3. Match the terminology to the correct definition. 

C bullets 
 a. A font style that slants words to the right. 

A italic 
 b. 

The amount of space between the margin and a 

selection of text. 

B indent level 
 c. 

Symbols placed before text to show that items are part 

of a list. 

D alignment 
 d. The position of text on a page: left, center, or right 

/4 

 

4. Describe two ways to select text. 
  

 •  Click and drag the mouse over the text. 

   

 •  Triple click the mouse over top of the paragraph you want to select. 

  Double click the mouse over top of the word you want to select. 

  Position the cursor in the margin and click to select the line. 

/2 
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5. Answer questions about the Insert tab. 
 

 
 

a. Which group has commands to add pictures to a document? Illustrations 

   

b. Which command allows you to search for a picture using keywords? Pictures 

   

c. Which command inserts a rectangle, circle, or other figure? Shapes 

   

/3 

Select the correct command to complete the task. 

 

6. Add a picture file to a document. 

 a. 
 

 b. 
 

 c. 
 

 

7. Indent text to increase the amount of space between the left margin and the words. 

 a. 
 

 b. 
 

 c. 
 

 

8. Make the text larger. 

 a. 
 

 b. 
 

 c. 
 

 

9. Rotate an object. 

 a. 
 

 b. 
 

 c. 
 

/4 

 

10. List three categories in the Shapes gallery that could be used to attract the reader’s 

attention on a poster: 

 Basic Shapes  Block Arrows  Stars and Banners 

/3 
 

Total:     /25 
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Session 1 Skill Review: Amusement Park Sign 
 

Every attraction needs an eye-catching sign at the entrance.  

Use your skills to create a sign for a thrill ride at the amusement park. 

 

1. Open Microsoft Word. Click Blank document. 

  

2. Use the Zoom Slider  to view the WHOLE PAGE.  

  

3. Draw a shape for the sign: 

 a. Click the Insert tab. Click Shapes.  

 b. From the gallery, select a shape for the sign.  

 c. Click and drag to draw the shape on the page.  

  TIP: The shape should fill the page. 

 d. Use commands on the Shape Format tab to set the shape style. 

  
 

 e. Select the shape. Click Wrap Text  on the Shape Format tab.  

  Select Behind Text.  

  

4. Add ride instructions: 

  a. Right click the shape. Select Edit Text. 

 b. Type Ride Name. Press ENTER.  

 c. Type Ride Instructions. Press ENTER. 

  d. From the Paragraph group of the Home tab, click Bullets.  

 e. Type THREE ride instructions. After each one, press ENTER.  

  PICK THREE FROM THE LIST OR MAKE UP YOUR OWN INSTRUCTIONS: 

  

• remain seated 

• no food or drinks 

• hold onto handrails 

• use safety harness 

• must be 48 inches tall 

• store loose objects 

• keep all body parts inside ride 

• remain in ride until it comes to a complete stop 

  TIP: If you have an unwanted bullet symbol, click Bullets to remove it. 

 f. Format the text.                                 
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5. Insert a picture: 

 a. Place the cursor on the page. Make sure the shape is not selected. 

 

 b. Click the Insert tab. Click Pictures.    

  Pick Online Pictures.  

 c. In the search box  type a word to find an image for the thrill ride. Press ENTER. 

 d. Click on the picture you like.  

 e. Click Insert.  

 f. Click Wrap Text on the Picture Format tab.  

  Select an option from the menu. 

 g. Use your skills to scale, rotate, and position the picture.      

  TIP: You may need to move the shape on the page. 

 h. Use commands on the Picture Format tab to apply a style. 

   

  TIP: You can overlap objects. To do this, drag an object on top of another. Select the top object. 

From the Picture Format tab, click Send Backward in the Arrange group.  

Choose Send to Back or Send Behind Text. 

  

 

  TIP: If the online picture does not have a transparent background, try using the Set Transparent 

Color tool. Select the picture, then click Set Transparent Color from the Color menu in the 

Adjust group of the Picture Format tab. Click the mouse on the color you want to remove! 
 

  

6. Save the document as sign in your student folder. 

  

7. Print the sign: 

 a. Click the File tab. 

 b. Click Print. 

  c. Click the Print button.  

  

 
8. Close Microsoft Word. 
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Session 1 Extension Activity: Amusement Park Map 
 

Create a map to help visitors find their way 

around the amusement park.  

 

A map uses symbols. A symbol is a simple 

picture that represents a place. You will use 

pictures as symbols in your map. This will make 

it easy to read. 

 
 

Picture symbols can be: 
 

• small image of the attraction, such as a roller coaster, 

Ferris wheel, or bumper car 

• sample of what is available at the attraction, such as 

a pizza or t-shirts 

• picture representing the name, such as an octopus to 

represent a thrill ride 

 

Be creative! The amusement park should have a range of thrill rides, exhibits, shows, and guest 

services. Provide attractions for children, teenagers, and parents to enjoy.  

 

 Amusement Park Ideas 

The map must have at least: 
 

✓ An entrance gate 

✓ 3 thrill rides 

✓ 2 places to eat 

✓ 1 place to shop 

✓ Information booth 

✓ First aid station 

✓ Restrooms 

Rides 

roller coaster 

Ferris wheel 

drop tower 

bumper cars 

flying swings 

haunted house 

carousel 

Events 

parade 

festival 

Games 

midway 

mini golf 

laser tag 

arcade 

Live Shows 

concert hall 

stunt show 

circus 

demolition derby 

performers 

Animal Exhibits 

aquarium 

bird show 

camel rides 

petting zoo 

beluga cove 

Water Park 

lazy river 

water slide 

wave pool 

splash works 

Dining 

hot dog stand 

pizzeria 

snack shack 

Shopping 

souvenir shop 

arts and crafts 

sunglass hut 

Guest Services 

trolley car 

stroller rental 

 

Plan the location of the elements of your park carefully. Consider: 
 

Information booth Where should it be placed so that visitors can find it easily? 

How will they recognize it? 

Flow of traffic How will visitors find their way in the park? 

Is there a main pathway or trolley to help visitors get around? 

Variety Do the features in the park consider all ages and interests? 

If a person does not like thrill rides, what can they do or see? 

Placement Where should the rides be located within the park? 

Should certain rides be grouped together? 

Dining Where should eating areas be located within the park? 

Should they be together or spread around the park? 

Restrooms Should there be one or more restrooms? 

Where is the best location? 

Shopping Where should shops be located to generate the most sales? 
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How to Design an Amusement Park Map 
 

1. Open the Map Template located in the Wonderland folder.  

 

 
 

 If necessary, use the Zoom Slider to view the WHOLE PAGE.  

2. Replace Amusement Park Name and Student Name with your personal information. 
 

 

3. Click on the entrance gate and drag it to where you want on the map.  
  

 

4. Add a symbol: 

 a. Click the mouse in the center of the page to make the drawing canvas appear. 

 

 

 

TIP: The drawing canvas is a rectangular shape around the outside of the map. If the 

drawing canvas is not selected, the picture will appear on a second page and you 

will not be able to drag it to position.  
 

If this happens, click Undo.   

Click inside the drawing canvas. Now reinsert the picture. 

 b. Click the Insert tab. Click Pictures  and pick Online Pictures.  

 c. In the search box, type a word or phrase to represent a park feature.  

 d. Click on a picture you want to add to the map. Click Insert.  

 e. With the picture selected, drag it to the desired location on the map.  

 f. Resize the picture by dragging a corner handle inwards to make it smaller.  
 

 

5. Add a label: 

  a. Click the Insert tab. Click Shapes.  

 b. From the Basic Shapes section, choose Text Box.  

 c. Click and drag below the picture symbol to draw a rectangular box. 

 d. Type the name of the park feature. 

 e. Format the text.                        

 f. To remove the box around the label, click the Shape Format tab. 

Click Shape Outline  and choose No Outline. 
 

  
   

6. Continue to add symbols using Online Pictures. Label each item. 
  

7. Use the checklist to confirm that all parts of the map are complete: 

  

 Entrance gate 

 3 thrill rides  

 2 places to eat 

 1 place to shop  

 Information booth 

 First aid station  

 Restrooms 

 TIPS:  

✓ To make a label for a new symbol quickly, copy the first text box and then paste it.  

Change the words to describe the new symbol.  

✓ You can overlap objects. To do this, drag an object on top of another. Select the top object. 

From the Picture Format tab, click the arrow beside Send Backward in the Arrange group.  

Choose Send to Back or Send Behind Text.  

✓ Group the picture and label so that you can move them easily on the map. Click the picture.  

Press the SHIFT key. Click the label. From the Shape or Picture Format tab, click Group. Click Group.  

8.  Save the map to your student folder as map. 
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Poster Checklist 
 

 ✓ 

The poster entices visitors to want to visit the park.   

The poster title attracts attention.  

The words on the poster are easy to read.  

The poster has a balanced layout and is colorful.  

The list of attractions is numbered.  

The attractions are ones that visitors would find fun.  

The list of restaurants and shops are bulleted.  

The restaurants and shops are ones that visitors would like.  

The pictures illustrate the amusement park clearly.  

The style applied to objects is attractive.  
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Poster Marking Sheet 
 

Name:  

The poster entices visitors to want to visit the park.  
/1 

The poster title attracts attention. 
/1 

The words on the poster are easy to read. 
/1 

The poster has a balanced layout and is colorful. 
/1 

The list of attractions is numbered. 
/1 

The attractions are ones that visitors would find fun. 
/1 

The list of restaurants and shops are bulleted. 
/1 

The restaurants and shops are ones that visitors would like. 
/1 

The pictures illustrate the amusement park clearly. 
/1 

The style applied to objects is attractive. 
/1 

Comments: 

/10 

 

 
 

  



 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

This course includes a sample of a completed project. 
Teachers can use this resource for demonstration purposes 

or as a source of inspiration. 

 

 

 

 

 

 



 

 

 

 

 

 

1. High Flyer Ferris Wheel 

2. Flying Monkey Swings 

3. Dragon Coaster 

 

 

• Pete's Pizza 

• Sunshine Patio 

• Wild Side Store 

• Candy Shop 

 

Experience the thrills! 

TechnoWonderland is fun 

for the whole family! 



Black Bear 

Despite their name, black bears can be 

blue-gray or blue-black, brown, or 

cinnamon. Some are even white, 

although that is VERY rare! 

 

  



Black Bear 

Black bear cubs stay with their mother 

for two years. The mother bear is VERY 

protective! 

 

 



New Attractions Survey Report 
By Tyler Comat 

 

Problem 

There has been a decline in pre-teens and teenagers visiting the amusement park. This age group was 
surveyed to discover the types of attractions they like. This information will be used to select a new 
addition to the park. 

 

Attractions 

The five attractions that were part of the survey were: 

• Tornado Coaster 
• Horror Maze 
• Go Carts 
• Hot Air Balloon 
• Bungee Jumping 

 

Survey Results 

• The most popular attraction was Tornado 
Coaster. 

• The least popular attractions were Horror Maze 
and Hot Air Balloon. 

 

Solution 

Based on the survey results Tornado Coaster should be added to the amusement park. Tornado Coaster 
was the most popular ride. This should help increase visitors to the park. 
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New Attraction Survey

Spreadsheet Challenge: 

Sample Report for 

Survey Results 



TORNADO COASTER
Christa Love



GET BLOWN AWAY



SPECTACULAR, 
SENSATIONAL LOOPS!

• Ten terrifying seconds of 
upside down hang time

• Plunge into a shocking 
black tunnel of doom

• Experience mind numbing 
twists, turns, and drops



Thrilling
Fantasti

c!
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