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TechnoPhotoshop Overview 

In this project, students apply photo editing techniques to create a digital scrapbook. To start, 

students learn how to use a camera to take high-quality photographs. Once a library of images 

has been established, the program Photoshop is used to transform the pictures into scrapbook 

pages. Ranging from whimsical to wacky, each page is a creative expression of the artist. 

 

Students complete the following tasks: 

➢ In Session 1, students learn about digital photography starting with the history of 

the camera and its connection to artists. Next, they study the parts of a digital 

camera and consider its benefits when taking photos. Once familiar with a digital 

camera, they learn how to use it to take high-quality photographs. Students are 

then introduced to the idea of making a Digital Scrapbook. They study sample 

scrapbooks to notice their content and layout. Afterwards, students take a 

collection of photographs that they will use in upcoming sessions to make their 

own scrapbook. 

➢ In Session 2, students are introduced to Photoshop photo editing software. To start, they 

learn about the program environment. Afterwards, they open a picture and experiment 

with the filters to change the overall appearance of the image. Once familiar with this 

editing technique, they apply different filters to the same image, and save each version. 

These images are then used to create a scrapbook page. Each image is arranged using 

both the Free Transform and Warp modes, to produce an interesting layout. Text is then 

added to describe the images. 

➢ In Session 3, students are introduced to retouching tools that can be used to make an 

imperfect photo, perfect! To start, they work with the image touchup to trim the edges, 

remove red eye, hide blemishes, and recolor the picture. Afterwards, they apply this 

knowledge to one of their own pictures using at least two retouching techniques to 

make the photo look better. When this is complete, students create another scrapbook 

page. This time they learn how to add styles to each layer to create an eye-catching 

design. 

➢ In Session 4, students learn how to use the Adjustment commands to recolor a photo of 

their choice. Although, these commands are commonly used to correct poor color 

quality in a picture, they can also be used to create fabulous artistic effects. Using the 

transformed photo, students make a third scrapbook page. This time, they learn how to 

use the Brush Tool to add flair. 

➢ In Session 5, students combine pictures to create an unbelievable scene that looks real. 

To start, they follow the instructions to combine the door and tropic pictures to make it 

appear that a person is walking through a door into a tropical paradise. This activity has 

students experiment with various techniques to remove parts of the picture by using the 

Magic Wand Tool, Rectangular Marquee Tool, Polygonal Lasso Tool, and Magnetic Lasso 

Tool. Once familiar with each tool they apply their knowledge to create their own 

unbelievable scene. Using the transformed photo, students make a fourth scrapbook 

page. This time, they learn how to use Custom Shapes to make the page look super. 

➢ In Session 6, students apply their knowledge of Photoshop to create their own unique 

image. Students now have a solid knowledge of the program including how to resize or 

warp a picture, add, and format text, apply filter effects, retouch imperfections, 

enhance the color, change the layer style, paint with the brush, draw shapes, and 

remove the background to combine two images. They use these skills to create their final 

scrapbook page. Throughout this assignment are helpful tips and photo editing ideas. 

➢ In Session 7, students transform their scrapbook pages into a Contact Sheet, PDF 

Presentation, or Web Photo Gallery. Their digital scrapbook can then be shared with 

family and friends. 

  



 

 

This is a preview of the teacher guide. 

Pages have been omitted. 
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Assignment 6  Introduction to Photoshop 

In this project, you are going to make a digital scrapbook using Photoshop.  

What is Photoshop? 

 

Photoshop is a type of photo editing software. Photo editing software cannot 

only improve your photography, but it can add a new level of artistry to it. Read to learn about 

Photoshop. It gives a person the ability to produce beautiful pictures with a degree of control 

and artistry that is not possible in a traditional darkroom.  

 

With Photoshop a person can: 

• correct color and tone 

• fix red eye 

• reduce the noise to make the image appear sharper 

• scale, rotate, or flip 

• remove, add, or combine picture elements 

• apply artistic filters that change the appearance 

• change the scenery 

• convert to black and white 

• retouch spots and blemishes 

• adjust exposure, shadows, brightness, and contrasts 

• warp an image by stretching, curling, or bending the shape 

• crop an area to change the focus 

• add pre-made shapes 

• paint using various artistic brushes 

• adjust the angle 

• construct an image using different elements such as a background color, text, shapes, 

and selections from other photographs 

 

Photoshop in Daily Life 

 

1. List two professions that could use Photoshop to complete their work. 

  

 Web designer, photographer, graphic artist 

 

2. Describe how you can use Photoshop to complete a school-related assignment. 

  

  

 

3. List other photo editing programs you have used. 
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Assignment 7  Explore Photoshop 

In this assignment, you will explore Photoshop. You learn how to set the 

workspace, view tools on the Tools panel, customize settings in the Options bar, 

and adjust the Panels. These are essential skills for working within the program. 

 

Open Photoshop 

 

Create a New Document 

 Click New file or pick New from the File menu. 

 Click Photo at the top of the New Document window.  

 Select Default Photoshop Size from the Blank Document Presets. Click Create. 

 

About the Photoshop Workspace 

 

The work area in Photoshop is called a workspace. The workspace is the arrangement of 

elements such as panels and bars within the Photoshop window. The workspace looks different 

depending on the type of file you are creating. You can customize the workspace to show the 

tools or features you use often. Learn about the workspace. 

 

 Ensure that you are working in the default workspace. From the Window menu, click 

Workspace. Choose Essentials (Default). 

1. Read the descriptions to label the parts of the window. 

  Application bar: A bar at the top of the windows that contains menus that 

organize types of tasks such as File, Edit, Image, Layer, Type, Select, Filter, 3D, View, 

Plugins, Window, and Help. 

  Options bar: A bar below the menu bar that displays options for an active tool. 

  Tools panel: A panel on the left side of the window that holds tools for creating and 

editing. 

  Document window: A window that displays the active open file. 

  Panels: Boxes that contain options to monitor and modify an image. Panels can be 

undocked, moved, stacked, collapsed, or removed to optimize workspace. 
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Label the Parts of the Photoshop Workspace 

 

 

 

 

Tools panel Options bar Application bar Panels Document window 

 

 

 

 
 

 

 
 

  

Document window 

Application bar Options bar 

Tools panel 

Panels 
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About the Tools Panel 

 

In the Photoshop workspace is the Tools panel that holds commonly used tools. There are so 

many tools they cannot all be shown. Instead, many of the tools are hidden. A small triangle on 

an active tool shows a flyout menu with additional tools. The Tools panel has tools you can use to 

type, select, move, paint, draw, edit, and view objects.  

 

 The Tools panel can display tools in a single or double column.  

Above the Tools panel, click  to show two columns, or  to show tools in a single 

column. 

2. Read each description to label the tool types. 

 

 

Label the Parts of the Tools Panel 

 

 2 Crop, Slice and Frame Tools: Tools used to trim and frame an image. 
   

 5 Painting Tools: Tools used to paint freehand with a brush or to fill an area with a color. 
   

 7 Navigation Tools: Tools used to grab or magnify an area. 
   

 3 Measuring Tools: Tools used to sample colors, measure, add notes, and count objects. 
   

 1 Selection Tools: Tools used to select a portion of an image. 
   

 4 Retouching Tools: Tools used to correct imperfections, recolor, erase, or adjust sharpness. 

   

 6 Drawing and Type Tools: Tools used to create freeform lines, add text, or draw shapes. 

   

 9 Color Tools: Tools used to show or change the current foreground and background color. 

   

 10 Quick Mask Mode and Screen View Tools: Overlay color on an image or adjust screen view.  

   

 8 Edit Toolbar: Customize the Tools panel by adding your most frequently used options. 

 

  

Click the double 

arrows to expand or 

collapse the Tools 

panel. 
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Explore the Tools Panel 

 

Some tools on the Tools panel have flyout menus. Where the active, or most recently used, tool 

shows on the Tools panel. When a new tool is selected it becomes the one in view, and the 

previously active tool is now hidden. Explore the Tools panel. 

 

Where applicable, a keyboard shortcut to select a tool set will appear beside the tool name, 

such as (M), (V), (J). The last tool used will be highlighted. Right click on or press and hold the 

tool to display the flyout menu to choose another. 

 

 Right click a tool on the Tools panel with a triangle to show the flyout menu. 

 
 

3. Explore the Tools panel to answer the questions. Can you find the tools? 

 

 a. You will want to erase an area.  

Find the Eraser Tool (E).  What other tools are on the flyout menu? 
  

  Background Eraser Tool, Magic Eraser Tool 

 

 b. You will want to select an area.  

Find the Lasso Tool (L).  What other tools are on the flyout menu? 
  

  Polygonal Lasso Tool, Magnetic Lasso Tool 

 

 c. You will want to draw shapes. 

Find the Rectangle Tool (U).  What other tools are on the flyout menu? 

  Ellipse Tool, Triangle Tool, Polygon Tool, Line Tool, Custom Shape Tool 

 

 d. You will want to add text.  

Find the Horizontal Type Tool (T).  What other tools are on the flyout menu? 
  

  Vertical Type Tool, Vertical Type Mask Tool, Horizontal Type Mask Tool 

 

 e. You will want to paint with an artistic brush.  

Find the Brush Tool (B).  What other tools are on the flyout menu? 
  

  Brush Tool, Pencil Tool, Color Replacement Tool, Mixer Brush Tool 

 

 f. You will want to retouch a photo to remove red eye.  

Find the Red Eye Tool (J).  What other tools are on the flyout menu?  

Hint… press the letter J. 
  

  Spot Healing Brush Tool, Healing Brush Tool, Patch Tool, Content-Aware Move Tool 

 

 g. You will want to select part of a picture.  

Find the Rectangular Marquee Tool (M).  What other tools are on the flyout 

menu? 
  

  Elliptical Marquee Tool, Single Row Marquee Tool, Single Column Marquee Tool 

 

Flyout arrow 

Shortcut key (A) 
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Use the Options Bar 

 

Some tools on the Tools panel include options that show on the Options bar when a tool is 

selected. In most programs, the options have standard settings. Typically, when a program is 

closed, and then reopened the standard settings are restored.  

 

However, in Photoshop the options in the Options bar change. If you select options from the 

Options bar, the program remembers the settings last used even when the program is closed 

and then reopened. This means each time you use a tool that has options, you need to verify 

the settings before use. 

 Select the Brush Tool (B).  

 Settings for the  tool are available in the Options bar.  

 

 Click the Brush Preset Picker arrow.  

Look through the list of options.  

 Click the black arrow beside a folder to see a collection of brushes.  

Each brush style has a name.  

 

 Find a brush style you like. Click on it. 

4. What brush style did you select? 

  

  

 

 Select the Horizontal Type Tool (T).   

 Click on the page. Look at the Options bar.  

 
 

5. List three options on the Options bar that are like other programs you have used. 

  

  

  

  

 

  

Expand/collapse 

brush folders by 

clicking the arrows. 
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Get to Know the Panels 

 

A panel is a box that contains options to monitor and modify an image. You can turn panels on 

and off, make them smaller, and move them around the window. Try it! 
 

Close a panel: 

 From the Color panel, click the panel menu icon to open a flyout menu. 

 Choose Close to close the Color panel.  

 
Move a panel: 

 Click the tab of the Layers panel.  

 Drag the panel to a new location. 

 

Minimize and maximize a panel: 

 Double click the Layers tab to reduce the size of the panel, taking up less space. 

 

 Double click the Layers tab again to restore it to original size. 

Open an inactive panel: 

 Click the Window menu. An active panel is shown with a checkmark. 

 Click a menu option that does NOT have a checkmark to display the panel. 

Reset panels: 

 Click the Window menu. Select Workspace. 

 Click Reset Essentials. 

 

6. Which panels are now active? 

  

 Color, Swatches, Gradients Patterns, Properties, Adjustments, Libraries, 

 Layers, Channels, Paths 
 

 

Close Photoshop 

TIP | Reset All Program Options 
 

Press CTRL+ALT+SHIFT when opening the program. When asked to delete the settings file, click Yes. 

Tab 
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Assignment 8  Have Fun with Filters 

In this assignment, you are going to experiment with Photoshop filters.  

 

Traditionally, photographers use different types of lenses that filter the light and 

change the color of a picture. In Photoshop, filters are effects used to transform 

the appearance of a picture. However, instead of applying them before a 

picture is taken, they are applied afterwards. There are many filter options. For 

example, you can use a filter to apply an artistic effect, distort the image, or 

change the texture.  

 

Experiment with the options in the Filter Gallery to create at least four unique images. Save the 

pictures into a Filtered Pictures folder for use in the following assignment to make your first 

scrapbook page. 

 

Open Photoshop 

 

Open a Picture in Photoshop 

 Click New file or pick New from the File menu. 

 Go to the place where you saved your digital photographs  

or use the filter picture in the Photoshop folder.  

 Double click on an image to open it in Photoshop. 

 If it is sideways, from the Image menu click Image Rotation, and then select an option 

from the submenu. 

 Adjust the magnification: 

o To make the picture larger, click the Hand Tool (H)  on the Tools panel. 

o Click Fill Screen from the Options bar. 

o Double click the Hand Tool (H)  to automatically Fit Screen. 

 
 

Make a Duplicate of the Picture 

 

Do not overwrite the original photo. For this reason, save the picture with a new file name. 

 From the Image menu, select Duplicate... Click OK. 
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Have Fun with Filters 

 

Experiment with the options in the Filter Gallery to change the way your picture looks. Have FUN! 

 From the Filter menu, select Filter Gallery… THE MENU OPTION MUST HAVE THREE DOTS! 

 Resize the Filter Gallery window to fit your screen: 

o Click + or – to adjust the view. 

o Click the zoom arrow and choose Fit in View. 

 

 

 Click on a filter category. Click on a filter thumbnail. 

 

 Change the options by dragging the sliders. 

 

 When you like the way the picture looks, click OK. 

 

Save a Picture into a Filter Pictures Folder 

 From the File menu, select Save As. 

 Go to the place where you save your work. 

 Click New Folder. Name the folder Filter Pictures. 

 Double click on the folder to open it. 

 Type the filter name in the File name box, for example, Sponge. 

 Select JPEG from the Save as type box.  

 Click Save. When the JPEG Options box is displayed, click OK. 

  

Preview 

Filter Categories 

Filter Effect List 

Filter Options 
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Close the Picture 

 Close the picture by clicking the Close button on the document window title bar (X). 

 
 

Continue to Have Fun with Filters 

 

You need several pictures for your scrapbook page. Continue to apply different filters to the 

same picture. 

 Duplicate the original image. From the Image menu, select Duplicate. Click OK. 

 To apply a filter effect, select Filter Gallery… from the Filter menu. THE MENU OPTION MUST 

HAVE THREE DOTS! 

 

 Click on a filter category. Click on a filter thumbnail. 

 Change the options by dragging the sliders. 

 When you like the way the picture looks, click OK. 

 Save the picture with the filter name to the Filter Pictures folder as a JPEG.  

 Close the picture by clicking the Close button on the document window title bar (X). 

 

 

TechnoChallenge | Apply More Than One Filter (Optional) 

 

You can apply more than one filter to a photograph. Try it! 

 Duplicate the picture and apply a filter effect: 

o Duplicate the original image. From the Image menu, select Duplicate. Click OK. 

o To apply a filter effect, select Filter Gallery… from the Filter menu. THE MENU OPTION 

MUST HAVE THREE DOTS! 

o Select a filter category. Click on a filter thumbnail. 

o Change the options by dragging the sliders. 

 Look in the right pane. Notice how the filter name is a list item. 

 
  

IMPORTANT!  

Do not click on Filter Gallery at the top of the menu. This applies the previous filter only. Instead, click 

on the word Filter Gallery…, which is the 4th option down from the top. This will apply the last filter, but 

also opens the Filter Gallery so that you can choose a different filter. 
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 To add another filter effect, click New effect layer at the bottom of the window. A 

second layer is added with the same filter as the first. You need to change the filter. 

 

 Select the first layer in the pane. Apply a different filter effect. 

 To reorder the effects, drag a layer UP or DOWN in the pane to change the position. 

 

 When you like the way the picture looks, click OK. 

 Use your skills, to save the picture to the Filter Pictures folder as a JPEG. 

 Close the picture by clicking the Close button on the document window title bar (X). 

 

TechnoChallenge | Use the Filter Menu Options (Optional) 
 

Not all filter effects are available in the Filter Gallery. For more choices, use the Filter menu. Try it! 

 Duplicate the original image. From the Image menu, select Duplicate. Click OK. 

 Click the Filter menu. Select an option from the menu: 

• Adaptive Wide Angle: Correct lens distortions due to using wide angle lenses. 

• Camera Raw Filter: Correct photos to enhance saturation, clarity, contrast and more.  

• Lens Correction: Automatically fix distortions based on type of camera and lens. 

• Liquify: Push, pull, rotate, reflect, pucker, and bloat any area of an image. 

• Vanishing Point: Define the perspective planes and then edit the image. 

• 3D: Add three dimensional effects to the image. 

• Blur: Soften the edges of an image. 

• Blur Gallery: Create distinct photographic blur effects with intuitive on-image controls. 

• Distort: Warp an image by reshaping areas. 

• Noise: Increase or reduce noise in an image by adding, removing, or blending pixels. 

• Pixelate: Clump pixels that are similar together to create large colored squares. 

• Render: Layer cloud, lens, or lighting effects over top of an image. 

• Sharpen: Increase the contrast between pixels to sharpen an image. 

• Stylize: Highlight the edges by increasing the contrast in an image. 

 Use your skills, to save the picture to the Filter Pictures folder as a JPEG. 

 Close the picture by clicking the Close button on the document window title bar (X). 

 

Close Photoshop 

To remove a layer, select the layer, 

click Delete Effect Layer.  

To add a layer, select the layer, 

click New effect layer.  
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Assignment 9  Create a Scrapbook Page 

You are now going to create your first scrapbook page. Follow the instructions 

to learn how to arrange the pictures from Assignment 8 into the document. You 

will add text to describe the images. Afterwards, to create a balanced layout, 

you use the Layers panel to adjust the stacking order of objects. 

 

You will complete the following steps: 

• Open Photoshop. 

• Select a letter sized document with CMYK color. 

• Study the layers. 

• Insert a picture into the document. 

• Resize, rotate, and warp the picture. 

• Insert another picture and study the layers. 

• Continue to add pictures. 

• Add text and format the appearance. 

• Save the scrapbook page. 

 

What is a layer? 
 

A Photoshop document is divided into layers. A layer is a transparent or see-through sheet that is 

used to organize objects. A layer can contain a shape, picture, or text. When layers are 

combined, they form a complete picture or publication. 

 

 
 

How are the layers organized? 
 

A Photoshop document is organized using the Layers panel. Each layer has a name to make it 

easy to identify. A thumbnail is also displayed to illustrate the content. In the Layers panel you 

can add, delete, show, hide, move, and apply effects to layers. 

 

 
  

Layer Thumbnail Layer Name 
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Open Photoshop 
 

Create a Letter Sized Document with CMYK Color 

 Click New file or pick New from the File menu. 

 Set the page width to 8.5 inches and the height to 11 inches.  

 Choose the desired page orientation: portrait  or landscape . 

 Set the resolution to 300 pixels. 

 From the Color Mode box, select CMYK Color. 

Click Create. 

 
 

Study the Layers 

 Study the Layers panel. There is one layer, which is the white page. The symbol  shows 

the layer is locked and cannot be edited. 

 
 

1. Look at the Layers panel. What is the name of the layer? 
  

 Background 

 

Place a Picture into the Document and Study the Layers Again 

 From the File menu, select Place Embedded… 

 Go to your Filter Pictures folder and select a picture. Click Place. 

 
 

2. Look at the Layers panel. Notice that there is a thumbnail of the photo you just inserted. 

What is the name of the new layer? 
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Resize, Rotate, Warp, and Move the Picture 

 

Look at the Options bar to see tools for transforming a picture. When a picture is selected, 

Photoshop changes to Free Transform mode. This mode lets you easily resize and rotate a 

picture. From this mode, you can switch to Warp mode, which lets you reshape a picture. 

 Resize the picture:  

o Position the mouse pointer OVER the corner control point.  

o Click and drag inwards to make the picture smaller.   

 
 

 Rotate the picture:  

o Position the mouse pointer ABOVE a control point.  

o Turn the mouse to rotate the picture. 

 

 Warp the picture: 

o You are going to change to warp mode. Click the Switch between free transform 

and warp modes  tool on the Options bar. 

o Position the mouse pointer OVER a control point or part of the mesh and drag.  

o To adjust the shape more, click and drag the control point handle. 

o Click  to reset the warp. 

 

 When you like the way the picture looks, click the Commit transform tool  

on the Options bar. If you do not like the changes, click the Cancel transform tool . 

 Move the picture: 

o Click the Move Tool (V) . From the Options bar select Show Transform Controls. 

o Click anywhere on the image, and drag with the mouse. 

 

TIPS | Resize a Picture 
 

• Resize a picture without maintaining aspect ratio by pressing the SHIFT key while dragging a 

control point.  

• To undo an action, press CTRL + Z. 

TIPS | Move a Picture 
 

• Press the CTRL key and then drag the picture. 

• Select Free Transform from the Edit menu or press CTRL + T. 

• Click the Move tool (V) . From the Options bar select Show Transform Controls. 

Control Point Handle 

Control Point 
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Place Pictures onto the Scrapbook Page and Adjust the Layers 

 Insert additional pictures from Assignment 8 and format the appearance: 

o From the File menu, select Place Embedded… 

If you cannot, you may need to go back and click the Commit transform tool .  

o Go to your Filter Pictures folder. 

Select a different picture and then click Place. 

o Resize, rotate, warp, and move the picture. 

o Repeat until four or more pictures are on the page. 

 Select a layer to make edits to a picture: 

o You can only edit a layer that is SELECTED. Click on a Layer Name in the Layers 

panel.  

o Resize, rotate, or warp the picture on that layer.  

 

 Adjust the stacking order of the layers: 

o To change the stacking order of the layers, select a Layer Name in the Layers 

panel, and drag it to change the position.  

o If you drag it up, the layer will be near the top of the stack. 

If you drag it down, the layer will be near the bottom of the stack. 

 
 

 
  

TIPS | Arranging Images 
 

• Undo a Mistake: To undo an action select Undo [last action] from the Edit menu, or use the 

shortcut key CTRL + Z. 

• Select a Layer: If you cannot select a layer, you may not have accepted the edits made to the 

current layer. Click the Commit transform tool . Now select another layer to edit. 

• See a Layer: If you cannot see a layer, you may have accidentally clicked the layer visibility  

icon . Click in the left column of the hidden layer to cause it to appear. 

• Edit a Picture: If you want to edit a picture you need to select Free Transform from the Edit menu, 

or press CTRL + T. You can also click the Move tool (V)  and then select Show Transform Controls 

from the Options bar. 

• About the Background: You cannot change the stacking order of the background.  

If you cannot edit the picture, 

choose a layer, and select Free 

Transform from the Edit menu, or use 

the shortcut key CTRL + T. 
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Add Text to the Scrapbook Page 

 

You are now going to add words to your scrapbook page to talk about the picture. You will 

want the text over top of all the pictures, so that it will be easy to read. For this reason, the text 

layer must be at the top of the list in the Layers panel. 

 When text is added it automatically creates a new layer.  

Select the topmost layer in the Layers panel.  

 Select either the Horizontal Type Tool (T)  or the Vertical Type Tool (T)  from the Tools 

panel. 

 Click anywhere on the document. A text layer appears in the Layers panel. 

 

 Type words to describe the picture. 

 The Options bar displays tools for editing the font, size, alignment, color, and shape of the 

words. Click and drag to select the text and then try the following options: 

 

 

    
Toggle text orientation Set the font family Set the font style Set the font size 

    

   
 

Set the anti-aliasing method Set the text color Create warped text  

 

Depending on text direction, either horizontal or vertical text alignment tools will appear: 

 

      
Left align text Center text 

vertically 
Right align text Top align text 

Center text 

horizontally 
Bottom align text 

 

 When you like the words, click the Commit any current edits tool  on the Options bar. If 

you do not like the changes, click the Cancel any current edits tool . 
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Resize, Rotate, and Move the Text 

 Click the Move Tool (V) . From the Options bar select Show Transform Controls. 

 Position the mouse pointer OVER the corner control point. Click and drag inwards to 

make the text smaller or outwards to make it bigger.  

 Position the mouse pointer ABOVE a control point. Turn the mouse to rotate the text.  

 To move the text, click anywhere on the letters, and drag the mouse.  

 When you like the words, click the Commit transform tool  on the Options bar.  

 
 

Edit Text After it has Been Added 

 

You may want to edit text AFTER you have already clicked the Commit transform tool.  

Follow the instructions below to make more changes! 

 Select the text layer in the Layers panel. 

 Select either the Horizontal Type Tool (T)  or Vertical Type Tool  (T). 

 Click and drag over the letters to select the text.  

The Options bar now displays tools to edit the text. 

 

Save to the Scrapbook Pages Folder 

 From the File menu, select Save As.  

 Go to the place where you save your work.  

 Click the New Folder button. Name the folder Scrapbook Pages.  

 Double click the Scrapbook Pages folder to open it. 

 Type Page 1 in the File name box.  

 Select Photoshop in the Save as type box. 

 Click Save. 

If a Photoshop Format Options box appears, place a checkmark in the Maximize Compatibility box and then 

click OK. 

 

Close Photoshop 

TIPS | Editing Text 
 

Are you having trouble moving text? Try these ideas: 

• Be sure the text layer is selected in the Layers panel. 

• Press the CTRL key and then drag the text. 

• Click the Move Tool (V)  and then drag the text. 

 

Are you having trouble resizing, rotating, or warping text? Try these ideas: 

• Select Free Transform from the Edit menu or press CTRL + T. 

• Click the Move Tool (V) . From the Options bar select Show Transform Controls. 
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Session 2 Review: About Photoshop 

 

Label the parts of the Photoshop Window. 

 

 

 

 
 

/5 

Match the term to its definition. 

 

6. b Photoshop a. A box containing tools used to select, add, edit, or move 

objects. 
     

7. d layer b. A type of photo editing software. 

     

8. a Tools panel c. Effects used to transform the appearance of a picture. 

     

9. e control point d. A see-through sheet that contains objects in a document. 

     

10. c filter e. A point around an object used to adjust the size. 

/5 

 

Write a short answer for the question. 

 

11. What did you learn about Photoshop that you did not know before? 

  

  

/1 

  

3. Document window 

1. Application bar 

5. Panel 

2. Options bar 

4. Tools panel 
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Match the tool to its function. 

 

12. 
f 

 

a. change the orientation of text from horizontal to 

vertical 

     

13. 
g 

 

b. warp the shape of text 

     

14. 
d 

 

c. set the font of text 

     

15. 
h 

 

d. apply edits made to text 

     

16. 

c  

e. add horizontal text 

     

17. 
a 

 

f. move an object 

     

18. 
i 

 

g. add vertical text 

     

19. 
b 

 

h. cancel the edits made to text 

     

20. 
e 

 

i. switch from free transform to warp mode 

 

/9 

 

 

TOTAL:        /20 
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Session 2 Skill Review: The Art of an Urban Landscape 

Take a photo of a building or street in your area. If you are unable to photograph your own urban 

landscape, use the buildings photo in the Photoshop folder. Then follow the directions to create a 

poster. Below are some tips for taking photos of buildings: 

 

 Rise and Shine: Early morning is a great time to take a 

picture because there are fewer people in the streets. 

 

 Angle It Slightly: If the building is square, angle the camera 

upwards slightly to keep the vertical lines straight. If you 

angle the camera too much, the building will look like it is 

leaning backwards. 

 Include Some Background: If the building has a dome, 

include some background to have viewers appreciate the 

form. 

 Be Different: Locate a view or angle that is different from 

the standard shot most people take. 

 Emphasize Details: Look for interesting patterns, shapes, 

textures, or reflections that highlight details of the building. 

 Close-Up: If the building is very large, you may wish to get closer to focus on a specific detail 

instead of the entire structure. 

 

Transform a Photo using Filter Effects 

 

1.  Open a picture in Photoshop.  

If you do not have one, then use the buildings photo in the Photoshop folder. 

2. Use filter effects to create four pictures that look different from one another: 

 a. Duplicate the image. From the Image menu, select Duplicate. Click OK. 

 b. To apply a filter effect, select Filter Gallery… from the Filter menu. THE MENU OPTION 

MUST HAVE THREE DOTS! 

 c. Click on a filter category. Click on a filter thumbnail. 

 
 d. Change the options by dragging the sliders. 

 e. When you like the way the picture looks, click OK. 

 f. Use your skills, to save the picture to a Streetscape folder as a JPEG. 

 g. Close the picture by clicking Close (X) on the document window title bar. 

 h. Use your skills to apply different filters to the same picture to create four images. 

  

To see the entire picture, click the Zoom 

Tool located at the bottom left corner of 

the window. Select Fit in View. 
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Create a Poster 

 

3. Create a letter sized document with CMYK color: 

 a. From the File menu, select New. 

 b. Set the page width to 8.5 inches and the height to 11 inches.  

 c. Choose the desired page orientation: portrait  or landscape . 

 d. From the Color Mode box, select CMYK Color. 

 e. Click Create. 

  

4. Place a picture into the document: 

 a. From the File menu, select Place Embedded… 

 b. Go to your Streetscape folder. 

 c. Select a picture and then click Place. 

  

5. Format the picture and arrange on the page: 

 a. Resize , rotate , and warp  the image. 

 b. When you like the way the picture looks, click the Commit transform tool  on the 

Options bar. 

 c. Use the Move Tool (V)   to position the picture on the page. 

  

6. Use your skills to place the remaining filtered images created in Step 2.  

Create an interesting layout by adjusting the order of the layers in the Layers panel. 

  

7. Using the Horizontal Type Tool (T)   or Vertical Type Tool (T)   , add the City or Town 

Name, Building Name, or Street Name. Make the text look great! 

  

8. Save as a Photoshop file: 

 a. From the File menu, select Save As. 

 b. Name the file, Poster. 

 c. Select Photoshop as the file type. 

 d. Click Save. 

  

9. Export as a JPG: 

 a. From the File menu, select Export. 

 b. Select Quick Export as a JPG. 

 c. Name the file, Poster. 

 d. Click Save. 

  

10. Close Photoshop. 
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Session 2 Extension Activity: Blurring the Background 

You can make an object in the foreground stand out from the background by applying a blur 

filter effect. Try it!  

 

1. Open Photoshop. 

  

2. Open a photo of your choice or use the girl photo provided in the Photoshop folder. 

  

3. From the Image menu, select Duplicate... Click OK. 

  

4. Select the Magnetic Lasso Tool (L).  
  

5. Trace the outline of the object in the foreground: 

 a. Click to create a starting point. 

 b. To trace freehand, drag the mouse pointer around the outline of the shape. 

• To anchor a point manually, click the mouse button. 

• To delete a point just added, press the DELETE key. 

• To draw a straight line, press the SHIFT key. 

 c. To complete the outline, click on the starting point. 

 
 

6. From the Select menu choose Inverse or right click on the picture and from the menu 

choose Select Inverse. Now the background should be selected. 

 
 

7. Blur the background: 

 a. From the Filter menu, select Blur. 

 b. Blur options that look the best are Gaussian Blur or Motion Blur. Select an option.  

 c. Drag the Radius slider to the right to increase the blur or left to reduce the blur.  

 

 d. When it looks the way you like, click OK. 
  

The outline does not 

need to be perfect.  

Notice how a dotted line 

now surrounds the 

background. 

Use the Zoom tools    to see the 

image in the preview window. 

Drag  the image in the 

preview window. 
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8. To remove the selection box, select Deselect from the Select menu, or right click on the 

image, and choose Deselect. 

 
 

 
 

 

9. Save as a Photoshop file: 

 a. From the File menu, select Save As. 

 b. Name the file, Blurry Background. 

 c. Select Photoshop as the file type. 

 d. Click Save. 

  

10. Export as a JPG: 

 a. From the File menu, select Export. 

 b. Select Quick Export as a JPG. 

 c. Name the file, Blurry Background. 

 d. Click Save. 

  

11. Close Photoshop. 

 

TECHNOCHALLENGE | Apply a filter effect to the foreground (optional) 

1. From the Select menu, click Reselect – now the background is reselected.  

2. From the Select menu, click Inverse – now the foreground is selected.  

3. Apply a Filter Effect to the foreground using the options on the Filter menu. 



 

 

This is a preview of the teacher guide. 

Pages have been omitted. 
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TechnoPhotoshop Rubric 
 

 
Excellent - Wow! Competent - Great Work! Emerging - Getting There! Incomplete - Keep Trying! 

Photo Editing 
Skills 

• demonstrates an 
exceptional understanding 
of a variety of tools and 
tool options 

• demonstrates a strong 
understanding of a variety 
of tools and tool options 

• demonstrates a basic 
understanding of a variety 
of tools and tool options 

• demonstrates an 
incomplete understanding 
of a variety of tools and 
tool options 

 • adjusts assorted filters 
effectively to enhance the 
appearance of an image 

• adjusts assorted filters to 
change the appearance of 
an image 

• adjusts limited filters to 
change the appearance of 
an image 

• adjusts minimal filters to 
change the appearance of 
an image 

 • uses retouching 
techniques skillfully to 
improve image quality 

• uses retouching 
techniques to improve 
image quality 

• uses some retouching 
techniques to improve 
image quality 

• uses few or no retouching 
techniques to improve 
image quality 

 • recolors an image to 
create an outstanding 
artistic effect 

• recolors an image to 
create an artistic effect 

• recolors an image with 
limited results 

• does not recolor an image 

 • superimposes pictures to 
create a creative, 
compelling scene 

• superimposes pictures to 
create convincing scene 

• superimposes pictures 
with limited effect to 
create a convincing scene 

• superimposes pictures 
with incomplete or 
unsatisfactory results 

Text • adds expressive words to 
describe and enhance 
images 

• adds words to describe and 
enhance images 

• adds minimal or uninspired 
words to describe images 

• adds inadequate or no 
words to describe images 

 • formats, resizes, rotates, 
moves, warps, and bends 
text on a path highly 
successfully 

• formats, resizes, rotates, 
moves, warps, and bends 
text on a path competently 

• applies limited formatting 
features to text 

• applies few or no 
formatting features to text 

Layers • labels layers purposefully 
and uses layers 
consistently to separate all 
elements  

• labels layers appropriately 
and uses layers to separate 
elements 

• labels most layers and uses 
layers to separate some 
elements 

• labels few or no layers and 
uses layers to separate 
elements inconsistently 

 • applies layer style options 
(bevel, stroke, shadow, 
glow, gradient overlay 
etc.) with careful thought 
and insight 

• applies layer style options 
(bevel, stroke, shadow, 
glow, gradient overlay etc.) 

• applies some limited layer 
style options (bevel, stroke, 
shadow, glow, gradient 
overlay etc.) 

• applies few or no layer 
style options (bevel, stroke, 
shadow, glow, gradient 
overlay etc.) 

Design and 
Layout 

• shows a superior 
understanding of elements 
of design  

• shows an understanding of 
elements of design 

• shows a limited awareness 
of elements of design 

• shows little or no 
awareness of elements of 
design 

Originality and 
Creativity 

• displays a unique 
approach that enhances 
the project and thoroughly 
engages the viewer 

• displays a thoughtful 
approach to create an 
interesting design and 
engage the viewer 

• displays some original 
touches 

• displays few or no unique 
ideas 

 

  



 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

This course includes a sample of a completed project. 
Teachers can use this resource for demonstration purposes 

or as a source of inspiration. 
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